unable to install it under windows 2008 server x64

Jun 21, 2011 at 12:57 PM

hi,

 

I am having troubles installing this toolkit under windows server 2008 x64.

The code error says that I should be installing it under Windows 7 or Vista!

Can anyone tell me how to bypass it?