Mango Beta2

Jul 2, 2011 at 2:39 PM

FYI: This toolkit does not work with Mango Beta2. Well, at least the dependency checker doesn't seem to think so.

Jul 2, 2011 at 2:40 PM

We'll have an update out on Tuesday to update the dependency checker.  For now, if you're sure you have the tools/SDK installed correctly, you can right-click and choose to ignore. That way you can proceed with the setup/installation of the VSIX file. Everything else should work well.

Sorry for the hassle!

Jul 2, 2011 at 2:48 PM